This solution is used within Canada and the U.S.. It combines standards associated with US: ATIS with those for I–I: Secure Internet (ITS). The US: ATIS standards include upper–layer standards required to implement traveler information communications. The I–I: Secure Internet (ITS) standards include lower–layer standards that support secure communications between ITS equipment using X.509 or IEEE 1609.2 security certificates.
| Level | DocNum | FullName | Description |
|---|
| Mgmt | IETF RFC 3411 | An Architecture for Describing Simple Network Management Protocol (SNMP) Management Frameworks | This standard (RFC) defines the basic architecture for SNMPv3 and includes the definition of information objects for managing the SNMP entity's architecture. |
|---|
| Mgmt | IETF RFC 3412 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP) | This standard (RFC) contains a MIB that assists in managing the message processing and dispatching subsystem of an SNMP entity. |
|---|
| Mgmt | IETF RFC 3413 | Simple Network Management Protocol (SNMP) Applications | This standard (RFC) includes MIBs that allow for the configuration and management of remote Targets, Notifications, and Proxys. |
|---|
| Mgmt | IETF RFC 3414 | User–based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3) | This standard (RFC) contains a MIB that assists in configuring and managing the user–based security model. |
|---|
| Mgmt | IETF RFC 3415 | View–based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP) | This standard (RFC) contains a MIB that supports the configuration and management of the View–based access control model of SNMP. |
|---|
| Mgmt | IETF RFC 3416 | Version 2 of the Protocol Operations for the Simple Network Management Protocol (SNMP) | This standard (RFC) defines the message structure and protocol operations used by SNMPv3. |
|---|
| Mgmt | IETF RFC 3418 | Management Information Base (MIB) for the Simple Network Management Protocol (SNMP) | This standard (RFC) defines the MIB to configure and manage an SNMP entity. |
|---|
| Mgmt | IETF RFC 4293 | Management Information Base for the Internet Protocol (IP) | This standard (RFC) defines the MIB that manages an IP entity. |
|---|
| Security | IETF RFC 5280 | Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile | This standard (RFC) defines how to use X.509 certificates for secure communications over the Internet. |
|---|
| Security | IETF RFC 8446 | The Transport Layer Security (TLS) Protocol | This standard (RFC) specifies Version 1.3 of the Transport Layer Security (TLS) protocol. The TLS protocol provides communications security over the Internet. The protocol allows client/server applications to communicate in a way that is designed to prevent eavesdropping, tampering, or message forgery. |
|---|
| ITS Application Entity | SAE J2353 | Data Dictionary for Advanced Traveler Information Systems (ATIS) | This document provides a set of core data elements needed by information service providers for Advanced Traveler Information Systems (ATIS). The data dictionary herein provides the foundation for ATIS message sets for all stages of travel (pre–trip and en route), all types of travelers (drivers, passengers), all categories of information, and all platforms for delivery of information (in–vehicle, portable devices, kiosks, etc.). The elements of this document are the basis for the SAE ATIS Message Set Standard J2354 and are entered into the SAE Data Registry for ITS wide coordination. |
|---|
| Facilities | IETF RFC 9110 | HTTP Semantics | The Hypertext Transfer Protocol (HTTP) is a stateless application–level protocol for distributed, collaborative, hypertext information systems. This document describes the overall architecture of HTTP, establishes common terminology, and defines aspects of the protocol that are shared by all versions. In this definition are core protocol elements, extensibility mechanisms, and the "http" and "https" Uniform Resource Identifier (URI) schemes. |
|---|
| Facilities | IETF RFC 9112 | HTTP/1.1 | The Hypertext Transfer Protocol (HTTP) is a stateless application–level protocol for distributed, collaborative, hypertext information systems. This document specifies the HTTP/1.1 message syntax, message parsing, connection management, and related security concerns. |
|---|
| Facilities | W3C XML | Extensible Markup Language (XML) 1.0 (Fifth Edition) | This standard defines a generic markup language that can be used to share customizable information by using start and stop tags within the text. |
|---|
| Facilities | SAE J2354 | Message Sets for Advanced Traveler Information System (ATIS) | This standard defines how to exchange data for Advanced Traveler Information Systems (ATIS). The messages contained herein address all stages of travel (pre–trip and en–route), all types of travelers (drivers, passengers), all categories of information, and all platforms for delivery of information (in–vehicle, portable devices, kiosks, etc.). |
|---|
| TransNet | IETF RFC 4291 | IP Version 6 Addressing Architecture | This standard (RFC) defines the addressing architecture of the IP Version 6 (IPv6) protocol. It includes the IPv6 addressing model, text representations of IPv6 addresses, definition of IPv6 unicast addresses, anycast addresses, and multicast addresses, and an IPv6 node's required addresses. |
|---|
| TransNet | IETF RFC 4443 | Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification | This standard (RFC) defines the control messages to manage IPv6. |
|---|
| TransNet | IETF RFC 8200 | Internet Protocol, Version 6 | This document specifies version 6 of the Internet Protocol (IPv6). |
|---|
| TransNet | IETF RFC 9293 | Transmission Control Protocol | This document specifies the Transmission Control Protocol (TCP). TCP is an important transport–layer protocol in the Internet protocol stack, and it has continuously evolved over decades of use and growth of the Internet. Over this time, a number of changes have been made to TCP as it was specified in RFC 793, though these have only been documented in a piecemeal fashion. This document collects and brings those changes together with the protocol specification from RFC 793. This document obsoletes RFC 793, as well as RFCs 879, 2873, 6093, 6429, 6528, and 6691 that updated parts of RFC 793. It updates RFCs 1011 and 1122, and it should be considered as a replacement for the portions of those documents dealing with TCP requirements. It also updates RFC 5961 by adding a small clarification in reset handling while in the SYN–RECEIVED state. The TCP header control bits from RFC 793 have also been updated based on RFC 3168. |
|---|
| Access | | Internet Subnet Alternatives | A set of alternative standards that includes any Subnet Layer method of connecting to the Internet. |
|---|
One serious or several significant issues. This category often includes proprietary or partial solutions. The communications solution may fail to provide even a base level of interoperability and security. Consider alternative solutions, or define specific revisions or upgrades that would provide a level of interoperability or security that are needed for the deployment.
| Issue | Severity | Description | Associated Standard | Associated Triple |
|---|
| Encoding rules not defined | High | The standards do not unambiguously define which set of encoding rules to use. | (None) | (All) |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | Illinois Tollway TMC (TIMS)=>trip plan=>Illinois Tollway TIMS Kiosks |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | Illinois Tollway TIMS Kiosks=>trip request=>Illinois Tollway TMC (TIMS) |
|---|
| Exception handling not defined | Medium | The dialogs do not define how to handle exceptions (e.g., error codes, permission denied, etc). | (None) | (All) |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | IDOT District 1 ComCenter=>traffic information for media=>Media |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Private Parking Lots=>parking information=>Regional Transportation Authority Travel Information Center (TIC) |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Private Parking Lots=>parking information=>RTA/NITA Transit Hub |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Private Parking Lots=>parking information=>City of Chicago TMC |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Metra Parking Management Guidance System (PMGS)=>parking information=>Metra GPS Center (TIMS) |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Metra Parking Management Guidance System (PMGS)=>parking information=>Metra Consolidated Control Facility |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Metra Parking Management Guidance System (PMGS)=>parking information=>RTA/NITA Transit Hub |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | McHenry County TMC=>traffic information for media=>Media |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Lake County PASSAGE TMC=>traffic information for media=>Media |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Kane County TMC=>traffic information for media=>Media |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Illinois Tollway TMC (TIMS)=>traffic information for media=>Media |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | IDOT District 1 Traffic Systems Center (TSC)=>traffic information for media=>Media |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Midway Airport Operations Center=>traffic information for media=>Media |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | DuPage County TMC=>traffic information for media=>Media |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Cook County TMC=>traffic information for media=>Media |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Chicago Transit Authority Parking Management Guidance System=>parking information=>RTA/NITA Transit Hub |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Chicago Transit Authority Parking Management Guidance System=>parking information=>Chicago Transit Authority Control Center |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | City of Chicago – Skyway Concession Company LLC Operations=>traffic information for media=>Media |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | City of Chicago TMC=>traffic information for media=>Media |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | OHare Airport Operations Center=>traffic information for media=>Media |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | OHare Airport Operations Center=>parking information=>IDOT District 1 Traffic Systems Center (TSC) |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Gateway Traveler Information System GTIS=>traffic information for media=>Media |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Chicago Park District Parking Management System=>parking information=>City of Chicago DOT Transportation Website |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Grundy County TMC=>traffic information for media=>Media |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Kendall County TMC=>traffic information for media=>Media |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | MPEA Parking Management=>parking information=>Regional Transportation Authority Travel Information Center (TIC) |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | MPEA Parking Management=>parking information=>Private ISPs – Travel Information Services |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | MPEA Parking Management=>parking information=>IDOT District 1 ComCenter |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | MPEA Parking Management=>parking information=>City of Chicago DOT Transportation Website |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | MPEA Parking Management=>parking information=>City of Chicago TMC |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Will County TMC=>traffic information for media=>Media |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Chicago Park District Parking Management System=>parking information=>RTA/NITA Transit Hub |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Municipal Parking Management Guidance System=>parking information=>RTA/NITA Transit Hub |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Chicago Park District Parking Management System=>parking information=>City of Chicago TMC |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Chicago Airport Parking Systems=>parking information=>Midway Airport Operations Center |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Chicago Airport Parking Systems=>parking information=>Regional Transportation Authority Travel Information Center (TIC) |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Chicago Airport Parking Systems=>parking information=>Private ISPs – Travel Information Services |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Chicago Airport Parking Systems=>parking information=>IDOT District 1 ComCenter |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Chicago Airport Parking Systems=>parking information=>Cook County TMC |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Chicago Airport Parking Systems=>parking information=>City of Chicago DOT Transportation Website |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Chicago Airport Parking Systems=>parking information=>City of Chicago TMC |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Chicago Airport Parking Systems=>parking information=>OHare Airport Operations Center |
|---|
| Overlap of standards | Medium | Multiple standards have been developed to address this information and it is unclear which standard should be used to address this specific information flow. | (None) | Chicago Park District Parking Management System=>parking information=>Private ISPs – Travel Information Services |
|---|
| Performance not fully defined (medium) | Medium | The performance rules are not fully defined for this information flow. | (None) | (All) |
|---|
| Secure data access not provided | Medium | The solution does not define rules on how the application entity authenticates requests to accept or provide data. | (None) | (All) |
|---|
| Data not defined in standard format | Low | The definition of data concepts should conform to ISO 14817–1 to promote reuse among ITS. | SAE J2353 ATIS DD | (All) |
|---|
| Source | Destination | Flow |
|---|
| AMTRAK Rail | IDOT District 1 ComCenter | alternate mode information |
|---|
| Chicago Airport Parking Systems | City of Chicago DOT Transportation Website | parking information |
|---|
| Chicago Airport Parking Systems | City of Chicago TMC | parking information |
|---|
| Chicago Airport Parking Systems | Cook County TMC | parking information |
|---|
| Chicago Airport Parking Systems | IDOT District 1 ComCenter | parking information |
|---|
| Chicago Airport Parking Systems | Midway Airport Operations Center | parking information |
|---|
| Chicago Airport Parking Systems | OHare Airport Operations Center | parking information |
|---|
| Chicago Airport Parking Systems | Private ISPs – Travel Information Services | parking information |
|---|
| Chicago Airport Parking Systems | Regional Transportation Authority Travel Information Center (TIC) | parking information |
|---|
| Chicago Airports | City of Chicago DOT Transportation Website | alternate mode information |
|---|
| Chicago Airports | IDOT District 1 ComCenter | alternate mode information |
|---|
| Chicago Airports | Regional Transportation Authority Travel Information Center (TIC) | alternate mode information |
|---|
| Chicago Park District Parking Management System | City of Chicago DOT Transportation Website | parking information |
|---|
| Chicago Park District Parking Management System | City of Chicago TMC | parking information |
|---|
| Chicago Park District Parking Management System | Private ISPs – Travel Information Services | parking information |
|---|
| Chicago Park District Parking Management System | RTA/NITA Transit Hub | parking information |
|---|
| Chicago Transit Authority Active Transit Station Signs | RTA/NITA Transit Hub | traveler request |
|---|
| Chicago Transit Authority BusInfo Signs | RTA/NITA Transit Hub | traveler request |
|---|
| Chicago Transit Authority Parking Management Guidance System | Chicago Transit Authority Control Center | parking information |
|---|
| Chicago Transit Authority Parking Management Guidance System | RTA/NITA Transit Hub | parking information |
|---|
| City of Chicago – Skyway Concession Company LLC Operations | Media | traffic information for media |
|---|
| City of Chicago DOT Transportation Website | Gateway Traveler Information System GTIS | alternate mode information |
|---|
| City of Chicago DOT Transportation Website | Gateway Traveler Information System GTIS | parking information |
|---|
| City of Chicago DOT Transportation Website | IDOT District 1 Traffic Systems Center (TSC) | alternate mode information |
|---|
| City of Chicago DOT Transportation Website | IDOT District 1 Traffic Systems Center (TSC) | parking information |
|---|
| City of Chicago DOT Transportation Website | Media | traveler information for media |
|---|
| City of Chicago DOT Transportation Website | Private ISPs – Travel Information Services | alternate mode information |
|---|
| City of Chicago DOT Transportation Website | Private ISPs – Travel Information Services | parking information |
|---|
| City of Chicago DOT Transportation Website | Regional Transportation Authority Travel Information Center (TIC) | alternate mode information |
|---|
| City of Chicago DOT Transportation Website | Regional Transportation Authority Travel Information Center (TIC) | parking information |
|---|
| City of Chicago TMC | Media | traffic information for media |
|---|
| Cook County TMC | Media | traffic information for media |
|---|
| DuPage County TMC | Media | traffic information for media |
|---|
| Gateway Traveler Information System GTIS | City of Chicago DOT Arterial Performance Monitoring System | fare and price information |
|---|
| Gateway Traveler Information System GTIS | City of Chicago DOT Transportation Website | alternate mode information |
|---|
| Gateway Traveler Information System GTIS | City of Chicago DOT Transportation Website | parking information |
|---|
| Gateway Traveler Information System GTIS | Gateway TravelMidwest Website | alternate mode information |
|---|
| Gateway Traveler Information System GTIS | Gateway TravelMidwest Website | parking information |
|---|
| Gateway Traveler Information System GTIS | Media | traffic information for media |
|---|
| Gateway TravelMidwest Website | Illinois Tollway TIMS Kiosks | interactive traveler information |
|---|
| Gateway TravelMidwest Website | Media | traveler information for media |
|---|
| Gateway TravelMidwest Website | Private ISPs – Travel Information Services | alternate mode information |
|---|
| Grundy County TMC | Media | traffic information for media |
|---|
| IDOT District 1 ComCenter | IDOT Transportation Information Websites | alternate mode information |
|---|
| IDOT District 1 ComCenter | IDOT Transportation Information Websites | parking information |
|---|
| IDOT District 1 ComCenter | Media | traffic information for media |
|---|
| IDOT District 1 ComCenter | Media | traveler information for media |
|---|
| IDOT District 1 Traffic Systems Center (TSC) | City of Chicago DOT Transportation Website | alternate mode information |
|---|
| IDOT District 1 Traffic Systems Center (TSC) | City of Chicago DOT Transportation Website | parking information |
|---|
| IDOT District 1 Traffic Systems Center (TSC) | Media | traffic information for media |
|---|
| IDOT District 1 Traffic Systems Center (TSC) | Media | traveler information for media |
|---|
| IDOT District 1 Traffic Systems Center (TSC) | Private ISPs – Travel Information Services | alternate mode information |
|---|
| IDOT District 1 Traffic Systems Center (TSC) | Private ISPs – Travel Information Services | parking information |
|---|
| IDOT Transportation Information Websites | IDOT District 1 ComCenter | alternate mode information |
|---|
| IDOT Transportation Information Websites | IDOT District 1 ComCenter | parking information |
|---|
| Illinois Tollway TIMS Kiosks | Gateway TravelMidwest Website | traveler request |
|---|
| Illinois Tollway TIMS Kiosks | Illinois Tollway TMC (TIMS) | traveler request |
|---|
| Illinois Tollway TIMS Kiosks | Illinois Tollway TMC (TIMS) | trip request |
|---|
| Illinois Tollway TMC (TIMS) | Gateway Traveler Information System GTIS | fare and price information |
|---|
| Illinois Tollway TMC (TIMS) | Illinois Tollway TIMS Kiosks | interactive traveler information |
|---|
| Illinois Tollway TMC (TIMS) | Illinois Tollway TIMS Kiosks | trip plan |
|---|
| Illinois Tollway TMC (TIMS) | Media | traffic information for media |
|---|
| Illinois Tollway TMC (TIMS) | Media | traveler information for media |
|---|
| Kane County TMC | Media | traffic information for media |
|---|
| Kendall County TMC | Media | traffic information for media |
|---|
| Lake County PASSAGE TMC | Media | traffic information for media |
|---|
| McHenry County TMC | Media | traffic information for media |
|---|
| Metra Parking Management Guidance System (PMGS) | Metra Consolidated Control Facility | parking information |
|---|
| Metra Parking Management Guidance System (PMGS) | Metra GPS Center (TIMS) | parking information |
|---|
| Metra Parking Management Guidance System (PMGS) | RTA/NITA Transit Hub | parking information |
|---|
| Metra Visual Information Display System (VIDS) | RTA/NITA Transit Hub | traveler request |
|---|
| Midway Airport Operations Center | Media | traffic information for media |
|---|
| MPEA Parking Management | City of Chicago DOT Transportation Website | parking information |
|---|
| MPEA Parking Management | City of Chicago TMC | parking information |
|---|
| MPEA Parking Management | IDOT District 1 ComCenter | parking information |
|---|
| MPEA Parking Management | Private ISPs – Travel Information Services | parking information |
|---|
| MPEA Parking Management | Regional Transportation Authority Travel Information Center (TIC) | parking information |
|---|
| Municipal Parking Management Guidance System | RTA/NITA Transit Hub | parking information |
|---|
| Neighboring Airports | IDOT District 1 ComCenter | alternate mode information |
|---|
| Neighboring Airports | Regional Transportation Authority Travel Information Center (TIC) | alternate mode information |
|---|
| OHare Airport Operations Center | IDOT District 1 Traffic Systems Center (TSC) | parking information |
|---|
| OHare Airport Operations Center | Media | traffic information for media |
|---|
| Pace Regional Ridesharing and Vanpooling | Private ISPs – Travel Information Services | alternate mode information |
|---|
| Pace Regional Ridesharing and Vanpooling | Private ISPs – Travel Information Services | parking information |
|---|
| Private ISPs – Travel Information Services | City of Chicago DOT Transportation Website | alternate mode information |
|---|
| Private ISPs – Travel Information Services | City of Chicago DOT Transportation Website | parking information |
|---|
| Private ISPs – Travel Information Services | Gateway TravelMidwest Website | alternate mode information |
|---|
| Private ISPs – Travel Information Services | IDOT District 1 Traffic Systems Center (TSC) | alternate mode information |
|---|
| Private ISPs – Travel Information Services | IDOT District 1 Traffic Systems Center (TSC) | parking information |
|---|
| Private ISPs – Travel Information Services | Pace Regional Ridesharing and Vanpooling | alternate mode information |
|---|
| Private ISPs – Travel Information Services | Pace Regional Ridesharing and Vanpooling | parking information |
|---|
| Private Parking Lots | City of Chicago TMC | parking information |
|---|
| Private Parking Lots | Regional Transportation Authority Travel Information Center (TIC) | parking information |
|---|
| Private Parking Lots | RTA/NITA Transit Hub | parking information |
|---|
| Regional Transportation Authority Travel Information Center (TIC) | City of Chicago DOT Transportation Website | alternate mode information |
|---|
| Regional Transportation Authority Travel Information Center (TIC) | City of Chicago DOT Transportation Website | parking information |
|---|
| Regional Transportation Authority Travel Information Center (TIC) | Media | traveler information for media |
|---|
| Regional Transportation Authority Travel Information Center (TIC) | RTA/NITA Transit Hub | alternate mode information |
|---|
| Regional Transportation Authority Travel Information Center (TIC) | RTA/NITA Transit Hub | parking information |
|---|
| RTA/NITA Transit Hub | Chicago Transit Authority Active Transit Station Signs | interactive traveler information |
|---|
| RTA/NITA Transit Hub | Chicago Transit Authority BusInfo Signs | interactive traveler information |
|---|
| RTA/NITA Transit Hub | Gateway Traveler Information System GTIS | fare and price information |
|---|
| RTA/NITA Transit Hub | Media | traveler information for media |
|---|
| RTA/NITA Transit Hub | Metra Visual Information Display System (VIDS) | interactive traveler information |
|---|
| RTA/NITA Transit Hub | Regional Transportation Authority Travel Information Center (TIC) | alternate mode information |
|---|
| RTA/NITA Transit Hub | Regional Transportation Authority Travel Information Center (TIC) | parking information |
|---|
| Will County TMC | Media | traffic information for media |
|---|