(None-Data) - Guaranteed Secure Internet (ITS)

Description

This solution is used within Australia, Canada, the E.U. and the U.S.. It combines standards associated with (None–Data) with those for I–I: Guaranteed Secure Internet (ITS). The (None–Data) standards include an unspecified set of standards at the upper layers. The I–I: Guaranteed Secure Internet (ITS) standards include lower–layer standards that support secure communications with guaranteed delivery between ITS equipment using X.509 or IEEE 1609.2 security certificates.

Includes Standards

LevelDocNumFullNameDescription
MgmtIETF RFC 3411An Architecture for Describing Simple Network Management Protocol (SNMP) Management FrameworksThis standard (RFC) defines the basic architecture for SNMPv3 and includes the definition of information objects for managing the SNMP entity's architecture.
MgmtIETF RFC 3412Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)This standard (RFC) contains a MIB that assists in managing the message processing and dispatching subsystem of an SNMP entity.
MgmtIETF RFC 3413Simple Network Management Protocol (SNMP) ApplicationsThis standard (RFC) includes MIBs that allow for the configuration and management of remote Targets, Notifications, and Proxys.
MgmtIETF RFC 3414User–based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)This standard (RFC) contains a MIB that assists in configuring and managing the user–based security model.
MgmtIETF RFC 3415View–based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)This standard (RFC) contains a MIB that supports the configuration and management of the View–based access control model of SNMP.
MgmtIETF RFC 3416Version 2 of the Protocol Operations for the Simple Network Management Protocol (SNMP)This standard (RFC) defines the message structure and protocol operations used by SNMPv3.
MgmtIETF RFC 3418Management Information Base (MIB) for the Simple Network Management Protocol (SNMP)This standard (RFC) defines the MIB to configure and manage an SNMP entity.
MgmtIETF RFC 4293Management Information Base for the Internet Protocol (IP)This standard (RFC) defines the MIB that manages an IP entity.
SecurityIETF RFC 5280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileThis standard (RFC) defines how to use X.509 certificates for secure communications over the Internet.
SecurityIETF RFC 8446The Transport Layer Security (TLS) ProtocolThis standard (RFC) specifies Version 1.3 of the Transport Layer Security (TLS) protocol. The TLS protocol provides communications security over the Internet. The protocol allows client/server applications to communicate in a way that is designed to prevent eavesdropping, tampering, or message forgery.
ITS Application Entity Standard(s) need to be developedOne or more standards need to be developed for this subject matter before this is considered a complete solution.
Facilities Standard(s) need to be developedOne or more standards need to be developed for this subject matter before this is considered a complete solution.
TransNetIETF RFC 4291IP Version 6 Addressing ArchitectureThis standard (RFC) defines the addressing architecture of the IP Version 6 (IPv6) protocol. It includes the IPv6 addressing model, text representations of IPv6 addresses, definition of IPv6 unicast addresses, anycast addresses, and multicast addresses, and an IPv6 node's required addresses.
TransNetIETF RFC 4443Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) SpecificationThis standard (RFC) defines the control messages to manage IPv6.
TransNetIETF RFC 8200Internet Protocol, Version 6This document specifies version 6 of the Internet Protocol (IPv6).
TransNetIETF RFC 9293Transmission Control ProtocolThis document specifies the Transmission Control Protocol (TCP). TCP is an important transport–layer protocol in the Internet protocol stack, and it has continuously evolved over decades of use and growth of the Internet. Over this time, a number of changes have been made to TCP as it was specified in RFC 793, though these have only been documented in a piecemeal fashion. This document collects and brings those changes together with the protocol specification from RFC 793. This document obsoletes RFC 793, as well as RFCs 879, 2873, 6093, 6429, 6528, and 6691 that updated parts of RFC 793. It updates RFCs 1011 and 1122, and it should be considered as a replacement for the portions of those documents dealing with TCP requirements. It also updates RFC 5961 by adding a small clarification in reset handling while in the SYN–RECEIVED state. The TCP header control bits from RFC 793 have also been updated based on RFC 3168.
Access Internet Subnet AlternativesA set of alternative standards that includes any Subnet Layer method of connecting to the Internet.

Readiness: Lowest

Readiness Description

Many serious issues. This category includes solutions that have not been standardized, or do not have a basic level of interoperability or security. Consider selecting a different communications solution or if this is not possible (eg. a pilot of a new application that has not been standardized), take additional measures to provide an acceptable level of security or interoperability.

Issues

IssueSeverityDescriptionAssociated StandardAssociated Triple
Data profile not definedUltraPerformance, functionality, and the upper–layers of the OSI stack have not been defined for this information flow.(None)(All)

Supports Interfaces

SourceDestinationFlow
Chicago Transit Authority Control CenterChicago Transit Authority Bus Tracker Websitealert notification
Chicago Transit Authority Control CenterCity of Chicago 911 CADtransit emergency data
Chicago Transit Authority Control CenterCook County Sheriff Communications Centertransit emergency data
Chicago Transit Authority Control CenterIDOT District 1 ComCentertransit emergency data
Chicago Transit Authority Control CenterMetra Consolidated Control Facilitythreat information
City of Chicago Incident Center (CIC)City of Chicago TMCalert notification
City of Chicago Incident Center (CIC)City of Chicago TMCemergency plan coordination
City of Chicago Incident Center (CIC)City of Chicago TMCemergency route request
City of Chicago Incident Center (CIC)City of Chicago TMCroad network status assessment
City of Chicago Incident Center (CIC)City of Chicago TMCthreat information
City of Chicago Joint Operation Center (JOC)City of Chicago TMCalert notification
City of Chicago Joint Operation Center (JOC)City of Chicago TMCemergency plan coordination
City of Chicago Joint Operation Center (JOC)City of Chicago TMCemergency route request
City of Chicago Joint Operation Center (JOC)City of Chicago TMCthreat information
City of Chicago OEMC Field EquipmentCity of Chicago TMCrail crossing blockage notification
City of Chicago Operations Center (OC)Chicago Transit Authority Control Centerthreat information
City of Chicago Operations Center (OC)City of Chicago TMCalert notification
City of Chicago Operations Center (OC)City of Chicago TMCemergency plan coordination
City of Chicago Operations Center (OC)City of Chicago TMCemergency route request
City of Chicago Operations Center (OC)City of Chicago TMCthreat information
City of Chicago Operations Center (OC)Metra Consolidated Control Facilitythreat information
City of Chicago TMCCity of Chicago Incident Center (CIC)alert status
City of Chicago TMCCity of Chicago Incident Center (CIC)emergency plan coordination
City of Chicago TMCCity of Chicago Incident Center (CIC)emergency routes
City of Chicago TMCCity of Chicago Incident Center (CIC)road network status assessment
City of Chicago TMCCity of Chicago Joint Operation Center (JOC)alert status
City of Chicago TMCCity of Chicago Joint Operation Center (JOC)emergency plan coordination
City of Chicago TMCCity of Chicago Joint Operation Center (JOC)emergency routes
City of Chicago TMCCity of Chicago Joint Operation Center (JOC)road network status assessment
City of Chicago TMCCity of Chicago Operations Center (OC)alert status
City of Chicago TMCCity of Chicago Operations Center (OC)emergency plan coordination
City of Chicago TMCCity of Chicago Operations Center (OC)emergency routes
City of Chicago TMCCity of Chicago Operations Center (OC)road network status assessment
Cook County Department of Transportation and Highways Field EquipmentCook County TMCrail crossing blockage notification
DuPage County EOCMetra Consolidated Control Facilitythreat information
DuPage County Field EquipmentDuPage County TMCrail crossing blockage notification
Grundy County Field EquipmentGrundy County TMCrail crossing blockage notification
IDOT District 1 Bureau of Traffic – Arterial Operations Field EquipmentIDOT District 1 Bureau of Traffic – Arterial Signal Operationsrail crossing blockage notification
Independent School District DispatchCity of Chicago 911 CADtransit emergency data
Independent School District DispatchCook County Sheriff Communications Centertransit emergency data
Independent School District DispatchDuPage County Sheriff Communications Centertransit emergency data
Independent School District DispatchGrundy County 911 Centertransit emergency data
Independent School District DispatchIDOT District 1 ComCentertransit emergency data
Independent School District DispatchKane County 911 Center – KaneCommtransit emergency data
Independent School District DispatchKendall County 911 Centertransit emergency data
Independent School District DispatchLake County Emergency Communications Center 911transit emergency data
Independent School District DispatchMcHenry County Sheriff Dispatchtransit emergency data
Independent School District DispatchMunicipal Public Safety Dispatchtransit emergency data
Independent School District DispatchWill County Sheriff Communications Centertransit emergency data
Kane County 911 Center – KaneCommKane County Maintenance Operationsalert notification
Kane County 911 Center – KaneCommKane County Maintenance Operationsemergency plan coordination
Kane County 911 Center – KaneCommKane County Maintenance Operationsthreat information
Kane County 911 Center – KaneCommKane County TMCemergency route request
Kane County Field EquipmentKane County TMCrail crossing blockage notification
Kane County Maintenance OperationsKane County 911 Center – KaneCommalert status
Kane County Maintenance OperationsKane County 911 Center – KaneCommemergency plan coordination
Kane County Maintenance OperationsKane County 911 Center – KaneCommroad network status assessment
Kendall County Field EquipmentKendall County TMCrail crossing blockage notification
McHenry County Field EquipmentMcHenry County TMCrail crossing blockage notification
McHenry County Maintenance OperationsMcHenry County TMCroad network status assessment
McHenry County Maintenance OperationsMunicipal TMCsroad network status assessment
McHenry County TMCMcHenry County Maintenance Operationsroad network status assessment
Metra Consolidated Control FacilityChicago Transit Authority Control Centertransit emergency data
Metra Consolidated Control FacilityCity of Chicago 911 CADtransit emergency data
Metra Consolidated Control FacilityIDOT District 1 ComCentertransit emergency data
Metra Consolidated Control FacilityIllinois State Police Dispatch (Districts 2, 5 and Chicago)transit emergency data
Metra Consolidated Control FacilityMunicipal Public Safety Dispatchtransit emergency data
Municipal Public Safety DispatchMetra Consolidated Control Facilitythreat information
Municipal TMCsKendall County Maintenance Operationsroad network status assessment
Municipal TMCsMcHenry County Maintenance Operationsroad network status assessment
Municipal Transit OperationsMunicipal EMCstransit emergency data
Municipal Transit OperationsMunicipal Public Safety Dispatchtransit emergency data
Pace Control Center (IBS)City of Chicago 911 CADtransit emergency data
Pace Control Center (IBS)IDOT District 1 ComCentertransit emergency data
Pace Control Center (IBS)Illinois Tollway Computer Aided Dispatch Centertransit emergency data
Pace Control Center (IBS)Municipal Public Safety Dispatchtransit emergency data
Pace Regional Paratransit DispatchMunicipal Public Safety Dispatchtransit emergency data
Statewide Emergency Operations CenterMetra Consolidated Control Facilitythreat information
Will County Field EquipmentWill County TMCrail crossing blockage notification