This solution is used within Canada and the U.S.. It combines standards associated with (None–Data) with those for I–M: Secure Wireless Internet (ITS). The (None–Data) standards include an unspecified set of standards at the upper layers. The I–M: Secure Wireless Internet (ITS) standards include lower–layer standards that support secure communications between two entities, either or both of which may be mobile devices, but they must be stationary or only moving within wireless range of a single wireless access point (e.g., a parked car). Security is based on X.509 or IEEE 1609.2 certificates. A non–mobile (if any) endpoint may connect to the service provider using any Internet connection method.
| Level | DocNum | FullName | Description |
|---|
| Mgmt | IETF RFC 3411 | An Architecture for Describing Simple Network Management Protocol (SNMP) Management Frameworks | This standard (RFC) defines the basic architecture for SNMPv3 and includes the definition of information objects for managing the SNMP entity's architecture. |
|---|
| Mgmt | IETF RFC 3412 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP) | This standard (RFC) contains a MIB that assists in managing the message processing and dispatching subsystem of an SNMP entity. |
|---|
| Mgmt | IETF RFC 3413 | Simple Network Management Protocol (SNMP) Applications | This standard (RFC) includes MIBs that allow for the configuration and management of remote Targets, Notifications, and Proxys. |
|---|
| Mgmt | IETF RFC 3414 | User–based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3) | This standard (RFC) contains a MIB that assists in configuring and managing the user–based security model. |
|---|
| Mgmt | IETF RFC 3415 | View–based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP) | This standard (RFC) contains a MIB that supports the configuration and management of the View–based access control model of SNMP. |
|---|
| Mgmt | IETF RFC 3416 | Version 2 of the Protocol Operations for the Simple Network Management Protocol (SNMP) | This standard (RFC) defines the message structure and protocol operations used by SNMPv3. |
|---|
| Mgmt | IETF RFC 3418 | Management Information Base (MIB) for the Simple Network Management Protocol (SNMP) | This standard (RFC) defines the MIB to configure and manage an SNMP entity. |
|---|
| Mgmt | IETF RFC 4293 | Management Information Base for the Internet Protocol (IP) | This standard (RFC) defines the MIB that manages an IP entity. |
|---|
| Security | IETF RFC 5280 | Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile | This standard (RFC) defines how to use X.509 certificates for secure communications over the Internet. |
|---|
| Security | IETF RFC 8446 | The Transport Layer Security (TLS) Protocol | This standard (RFC) specifies Version 1.3 of the Transport Layer Security (TLS) protocol. The TLS protocol provides communications security over the Internet. The protocol allows client/server applications to communicate in a way that is designed to prevent eavesdropping, tampering, or message forgery. |
|---|
| ITS Application Entity | | Standard(s) need to be developed | One or more standards need to be developed for this subject matter before this is considered a complete solution. |
|---|
| Facilities | | Standard(s) need to be developed | One or more standards need to be developed for this subject matter before this is considered a complete solution. |
|---|
| TransNet | IETF RFC 4291 | IP Version 6 Addressing Architecture | This standard (RFC) defines the addressing architecture of the IP Version 6 (IPv6) protocol. It includes the IPv6 addressing model, text representations of IPv6 addresses, definition of IPv6 unicast addresses, anycast addresses, and multicast addresses, and an IPv6 node's required addresses. |
|---|
| TransNet | IETF RFC 4443 | Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification | This standard (RFC) defines the control messages to manage IPv6. |
|---|
| TransNet | IETF RFC 8200 | Internet Protocol, Version 6 | This document specifies version 6 of the Internet Protocol (IPv6). |
|---|
| TransNet | IETF RFC 9293 | Transmission Control Protocol | This document specifies the Transmission Control Protocol (TCP). TCP is an important transport–layer protocol in the Internet protocol stack, and it has continuously evolved over decades of use and growth of the Internet. Over this time, a number of changes have been made to TCP as it was specified in RFC 793, though these have only been documented in a piecemeal fashion. This document collects and brings those changes together with the protocol specification from RFC 793. This document obsoletes RFC 793, as well as RFCs 879, 2873, 6093, 6429, 6528, and 6691 that updated parts of RFC 793. It updates RFCs 1011 and 1122, and it should be considered as a replacement for the portions of those documents dealing with TCP requirements. It also updates RFC 5961 by adding a small clarification in reset handling while in the SYN–RECEIVED state. The TCP header control bits from RFC 793 have also been updated based on RFC 3168. |
|---|
| Access | 3GPP Network | 3GPP Cellular Communications Network | This proxy standard represents a variety of 3GPP releases and underlying standards and technologies that rely upon cellular base stations for connectivity, including 3G, 4G, and the evolving 5G technologies. |
|---|
Many serious issues. This category includes solutions that have not been standardized, or do not have a basic level of interoperability or security. Consider selecting a different communications solution or if this is not possible (eg. a pilot of a new application that has not been standardized), take additional measures to provide an acceptable level of security or interoperability.
| Source | Destination | Flow |
|---|
| Chicago Transit Authority Bus Vehicles | Chicago Transit Authority ATSS System | transit traveler request |
|---|
| Chicago Transit Authority Bus Vehicles | Chicago Transit Authority Bus Info System | transit traveler request |
|---|
| Chicago Transit Authority Bus Vehicles | Chicago Transit Authority Control Center | secure area sensor data |
|---|
| Chicago Transit Authority Bus Vehicles | Chicago Transit Authority Control Center | secure area surveillance data |
|---|
| Chicago Transit Authority Bus Vehicles | Chicago Transit Authority Control Center | transit traveler request |
|---|
| Chicago Transit Authority Control Center | Chicago Transit Authority Bus Vehicles | secure area sensor control |
|---|
| Chicago Transit Authority Control Center | Chicago Transit Authority Bus Vehicles | secure area surveillance control |
|---|
| Chicago Transit Authority Control Center | Chicago Transit Authority Rapid Transit Vehicles | secure area sensor control |
|---|
| Chicago Transit Authority Control Center | Chicago Transit Authority Rapid Transit Vehicles | secure area surveillance control |
|---|
| Chicago Transit Authority Rapid Transit Vehicles | Chicago Transit Authority Control Center | secure area sensor data |
|---|
| Chicago Transit Authority Rapid Transit Vehicles | Chicago Transit Authority Control Center | secure area surveillance data |
|---|
| Chicago Transit Authority Rapid Transit Vehicles | Chicago Transit Authority Control Center | transit traveler request |
|---|
| City of Chicago DOT Roadway Maintenance | City of Chicago DOT Vehicles | maint and constr dispatch information |
|---|
| City of Chicago DOT Vehicles | City of Chicago DOT Roadway Maintenance | maint and constr dispatch status |
|---|
| City of Chicago DOT Vehicles | City of Chicago DOT Roadway Maintenance | maint and constr vehicle location data |
|---|
| City of Chicago DSS Bureau of Street Operations Dispatch | City of Chicago DSS Vehicles | maint and constr dispatch information |
|---|
| City of Chicago DSS Vehicles | City of Chicago DSS Bureau of Street Operations Dispatch | maint and constr dispatch status |
|---|
| City of Chicago DSS Vehicles | City of Chicago DSS Bureau of Street Operations Dispatch | maint and constr vehicle location data |
|---|
| Commercial Vehicles | Hazmat Management and Cleanup | driver to fleet request |
|---|
| Commercial Vehicles | Hazmat Management and Cleanup | on–board vehicle data |
|---|
| Commercial Vehicles | Trucking Distribution Centers | driver to fleet request |
|---|
| Commercial Vehicles | Trucking Distribution Centers | on–board vehicle data |
|---|
| Cook County Department of Transportation and Highways Maintenance Bureau | Cook County Department of Transportation and Highways Maintenance Vehicles | maint and constr dispatch information |
|---|
| Cook County Department of Transportation and Highways Maintenance Vehicles | Cook County Department of Transportation and Highways Maintenance Bureau | maint and constr dispatch status |
|---|
| Cook County Department of Transportation and Highways Maintenance Vehicles | Cook County Department of Transportation and Highways Maintenance Bureau | maint and constr vehicle location data |
|---|
| Hazmat Management and Cleanup | Commercial Vehicles | fleet to driver update |
|---|
| IDOT District 1 ComCenter | IDOT Maintenance Vehicles | maint and constr dispatch information |
|---|
| IDOT District 1 Maintenance Management | IDOT Maintenance Vehicles | maint and constr dispatch information |
|---|
| IDOT Maintenance Vehicles | IDOT District 1 ComCenter | maint and constr dispatch status |
|---|
| IDOT Maintenance Vehicles | IDOT District 1 ComCenter | maint and constr vehicle conditions |
|---|
| IDOT Maintenance Vehicles | IDOT District 1 ComCenter | maint and constr vehicle location data |
|---|
| IDOT Maintenance Vehicles | IDOT District 1 ComCenter | work zone status |
|---|
| IDOT Maintenance Vehicles | IDOT District 1 Maintenance Management | maint and constr dispatch status |
|---|
| IDOT Maintenance Vehicles | IDOT District 1 Maintenance Management | work zone status |
|---|
| IDOT Maintenance Vehicles | IDOT District 1 Maintenance Yards | maint and constr vehicle conditions |
|---|
| Illinois Tollway Maintenance and Construction | Illinois Tollway Maintenance Vehicle | maint and constr dispatch information |
|---|
| Illinois Tollway Maintenance Vehicle | Illinois Tollway Maintenance and Construction | infrastructure conditions data |
|---|
| Illinois Tollway Maintenance Vehicle | Illinois Tollway Maintenance and Construction | maint and constr dispatch status |
|---|
| Illinois Tollway Maintenance Vehicle | Illinois Tollway Maintenance and Construction | maint and constr vehicle conditions |
|---|
| Illinois Tollway Maintenance Vehicle | Illinois Tollway Maintenance and Construction | maint and constr vehicle location data |
|---|
| Illinois Tollway Maintenance Vehicle | Illinois Tollway Maintenance and Construction | work zone status |
|---|
| Illinois Tollway Maintenance Vehicle | Utility Company Operations | maint and constr vehicle location data |
|---|
| Kane County Maintenance Operations | Kane County Maintenance Vehicles | maint and constr dispatch information |
|---|
| Kane County Maintenance Vehicles | Kane County Maintenance Operations | maint and constr dispatch status |
|---|
| Kane County Maintenance Vehicles | Kane County Maintenance Operations | maint and constr vehicle location data |
|---|
| Metra Trains | Metra Consolidated Control Facility | transit traveler request |
|---|
| Pace Paratransit Vehicles | Pace Regional Paratransit Dispatch | transit traveler request |
|---|
| Pace Transit Bus Vehicles | Pace BusInfo System | transit traveler request |
|---|
| Pace Transit Bus Vehicles | Pace Control Center (IBS) | transit traveler request |
|---|
| RTA/NITA Multimodal Trip Planner | Chicago Transit Authority ATSS System | transit information user request |
|---|
| RTA/NITA Multimodal Trip Planner | Chicago Transit Authority Control Center | transit information user request |
|---|
| RTA/NITA Multimodal Trip Planner | Metra GPS Center (TIMS) | transit information user request |
|---|
| RTA/NITA Multimodal Trip Planner | Pace BusInfo System | transit information user request |
|---|
| Trucking Distribution Centers | Commercial Vehicles | fleet to driver update |
|---|
| User Personal Computing Devices | Chicago Transit Authority Control Center | transit information user request |
|---|
| User Personal Computing Devices | City of Chicago DOT Transportation Website | user profile |
|---|
| User Personal Computing Devices | Gateway TravelMidwest Website | user profile |
|---|
| User Personal Computing Devices | Illinois Tollway TMC (TIMS) | user profile |
|---|
| User Personal Computing Devices | Metra GPS Center (TIMS) | transit information user request |
|---|
| User Personal Computing Devices | Metra Passenger Information Display System | transit information user request |
|---|
| User Personal Computing Devices | Pace Regional Ridesharing and Vanpooling | user profile |
|---|
| User Personal Computing Devices | Private ISPs – Travel Information Services | user profile |
|---|
| User Personal Computing Devices | Regional Transportation Authority Travel Information Center (TIC) | transit information user request |
|---|
| User Personal Computing Devices | Regional Transportation Authority Travel Information Center (TIC) | user profile |
|---|
| User Personal Computing Devices | RTA/NITA Transit Hub | transit information user request |
|---|
| Will County Maintenance Operations | Will County Maintenance Vehicles | maint and constr dispatch information |
|---|
| Will County Maintenance Vehicles | Will County Maintenance Operations | maint and constr dispatch status |
|---|