This solution is used within Canada and the U.S.. It combines standards associated with US: TCIP with those for I–I: Secure Internet (ITS). The US: TCIP standards include upper–layer standards required to implement transit–related communications. The I–I: Secure Internet (ITS) standards include lower–layer standards that support secure communications between ITS equipment using X.509 or IEEE 1609.2 security certificates.
| Level | DocNum | FullName | Description |
|---|
| Mgmt | IETF RFC 3411 | An Architecture for Describing Simple Network Management Protocol (SNMP) Management Frameworks | This standard (RFC) defines the basic architecture for SNMPv3 and includes the definition of information objects for managing the SNMP entity's architecture. |
|---|
| Mgmt | IETF RFC 3412 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP) | This standard (RFC) contains a MIB that assists in managing the message processing and dispatching subsystem of an SNMP entity. |
|---|
| Mgmt | IETF RFC 3413 | Simple Network Management Protocol (SNMP) Applications | This standard (RFC) includes MIBs that allow for the configuration and management of remote Targets, Notifications, and Proxys. |
|---|
| Mgmt | IETF RFC 3414 | User–based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3) | This standard (RFC) contains a MIB that assists in configuring and managing the user–based security model. |
|---|
| Mgmt | IETF RFC 3415 | View–based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP) | This standard (RFC) contains a MIB that supports the configuration and management of the View–based access control model of SNMP. |
|---|
| Mgmt | IETF RFC 3416 | Version 2 of the Protocol Operations for the Simple Network Management Protocol (SNMP) | This standard (RFC) defines the message structure and protocol operations used by SNMPv3. |
|---|
| Mgmt | IETF RFC 3418 | Management Information Base (MIB) for the Simple Network Management Protocol (SNMP) | This standard (RFC) defines the MIB to configure and manage an SNMP entity. |
|---|
| Mgmt | IETF RFC 4293 | Management Information Base for the Internet Protocol (IP) | This standard (RFC) defines the MIB that manages an IP entity. |
|---|
| Security | IETF RFC 5280 | Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile | This standard (RFC) defines how to use X.509 certificates for secure communications over the Internet. |
|---|
| Security | IETF RFC 8446 | The Transport Layer Security (TLS) Protocol | This standard (RFC) specifies Version 1.3 of the Transport Layer Security (TLS) protocol. The TLS protocol provides communications security over the Internet. The protocol allows client/server applications to communicate in a way that is designed to prevent eavesdropping, tampering, or message forgery. |
|---|
| ITS Application Entity | APTA TCIP–S–001 Vol 2 | Transit Communications Interface Profiles – TCIP Data and Dialog Definitions | This standard defines the data concepts used by the TCIP standard. |
|---|
| Facilities | W3C XML | Extensible Markup Language (XML) 1.0 (Fifth Edition) | This standard defines a generic markup language that can be used to share customizable information by using start and stop tags within the text. |
|---|
| Facilities | APTA TCIP–S–001 Vol 2 | Transit Communications Interface Profiles – TCIP Data and Dialog Definitions | This standard defines the data concepts used by the TCIP standard. |
|---|
| TransNet | IETF RFC 4291 | IP Version 6 Addressing Architecture | This standard (RFC) defines the addressing architecture of the IP Version 6 (IPv6) protocol. It includes the IPv6 addressing model, text representations of IPv6 addresses, definition of IPv6 unicast addresses, anycast addresses, and multicast addresses, and an IPv6 node's required addresses. |
|---|
| TransNet | IETF RFC 4443 | Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification | This standard (RFC) defines the control messages to manage IPv6. |
|---|
| TransNet | IETF RFC 8200 | Internet Protocol, Version 6 | This document specifies version 6 of the Internet Protocol (IPv6). |
|---|
| TransNet | IETF RFC 9293 | Transmission Control Protocol | This document specifies the Transmission Control Protocol (TCP). TCP is an important transport–layer protocol in the Internet protocol stack, and it has continuously evolved over decades of use and growth of the Internet. Over this time, a number of changes have been made to TCP as it was specified in RFC 793, though these have only been documented in a piecemeal fashion. This document collects and brings those changes together with the protocol specification from RFC 793. This document obsoletes RFC 793, as well as RFCs 879, 2873, 6093, 6429, 6528, and 6691 that updated parts of RFC 793. It updates RFCs 1011 and 1122, and it should be considered as a replacement for the portions of those documents dealing with TCP requirements. It also updates RFC 5961 by adding a small clarification in reset handling while in the SYN–RECEIVED state. The TCP header control bits from RFC 793 have also been updated based on RFC 3168. |
|---|
| Access | | Internet Subnet Alternatives | A set of alternative standards that includes any Subnet Layer method of connecting to the Internet. |
|---|
One serious or several significant issues. This category often includes proprietary or partial solutions. The communications solution may fail to provide even a base level of interoperability and security. Consider alternative solutions, or define specific revisions or upgrades that would provide a level of interoperability or security that are needed for the deployment.
| Source | Destination | Flow |
|---|
| Chicago Transit Authority ATSS System | Chicago Transit Authority Control Center | transit traveler information coordination |
|---|
| Chicago Transit Authority ATSS System | Regional Transportation Authority Travel Information Center (TIC) | transit traveler information coordination |
|---|
| Chicago Transit Authority ATSS System | RTA/NITA Transit Hub | transit traveler information coordination |
|---|
| Chicago Transit Authority Bus Info System | Chicago Transit Authority Control Center | transit traveler information coordination |
|---|
| Chicago Transit Authority Bus Info System | Regional Transportation Authority Travel Information Center (TIC) | transit traveler information coordination |
|---|
| Chicago Transit Authority Bus Info System | RTA/NITA Transit Hub | demand responsive transit plan |
|---|
| Chicago Transit Authority Bus Info System | RTA/NITA Transit Hub | transit traveler information coordination |
|---|
| Chicago Transit Authority Cash Fare Collection Equipment | Chicago Transit Authority Cash Revenue Collection Center | fare collection data |
|---|
| Chicago Transit Authority Control Center | Chicago Transit Authority ATSS System | transit traveler information coordination |
|---|
| Chicago Transit Authority Control Center | Chicago Transit Authority Bus Info System | transit traveler information coordination |
|---|
| Chicago Transit Authority Control Center | City of Chicago TMC | traffic control priority request |
|---|
| Chicago Transit Authority Control Center | Cook County TMC | traffic control priority request |
|---|
| Chicago Transit Authority Control Center | IDOT District 1 Bureau of Traffic – Arterial Signal Operations | traffic control priority request |
|---|
| Chicago Transit Authority Control Center | Independent School District Dispatch | transit traveler information coordination |
|---|
| Chicago Transit Authority Control Center | Lake County PASSAGE TMC | traffic control priority request |
|---|
| Chicago Transit Authority Control Center | Metra Passenger Information Display System | transit traveler information coordination |
|---|
| Chicago Transit Authority Control Center | Pace Control Center (IBS) | transit traveler information coordination |
|---|
| Chicago Transit Authority Control Center | Regional Transportation Authority Travel Information Center (TIC) | transit traveler information coordination |
|---|
| Chicago Transit Authority Control Center | RTA/NITA Transit Hub | transit traveler information coordination |
|---|
| City of Chicago DOT Transportation Website | Gateway Traveler Information System GTIS | transit service information |
|---|
| City of Chicago DOT Transportation Website | IDOT District 1 Traffic Systems Center (TSC) | transit service information |
|---|
| City of Chicago DOT Transportation Website | Private ISPs – Travel Information Services | transit service information |
|---|
| City of Chicago DOT Transportation Website | Regional Transportation Authority Travel Information Center (TIC) | transit service information |
|---|
| City of Chicago TMC | Chicago Transit Authority Control Center | traffic control priority status |
|---|
| City of Chicago TMC | Pace Control Center (IBS) | traffic control priority status |
|---|
| Cook County TMC | Chicago Transit Authority Control Center | traffic control priority status |
|---|
| Cook County TMC | Pace Control Center (IBS) | traffic control priority status |
|---|
| DuPage County TMC | Pace Control Center (IBS) | traffic control priority status |
|---|
| Gateway Traveler Information System GTIS | City of Chicago DOT Transportation Website | transit service information |
|---|
| Grundy County TMC | Pace Control Center (IBS) | traffic control priority status |
|---|
| IDOT District 1 Bureau of Traffic – Arterial Signal Operations | Chicago Transit Authority Control Center | traffic control priority status |
|---|
| IDOT District 1 Bureau of Traffic – Arterial Signal Operations | Pace Control Center (IBS) | traffic control priority status |
|---|
| IDOT District 1 ComCenter | IDOT Transportation Information Websites | transit service information |
|---|
| IDOT District 1 Traffic Systems Center (TSC) | City of Chicago DOT Transportation Website | transit service information |
|---|
| IDOT District 1 Traffic Systems Center (TSC) | Private ISPs – Travel Information Services | transit service information |
|---|
| IDOT Transportation Information Websites | IDOT District 1 ComCenter | transit service information |
|---|
| Independent School District Dispatch | Chicago Transit Authority Control Center | transit traveler information coordination |
|---|
| Independent School District Dispatch | Municipal Transit Operations | transit traveler information coordination |
|---|
| Independent School District Dispatch | Pace Control Center (IBS) | transit traveler information coordination |
|---|
| Independent School District Dispatch | Private Taxi Dispatch | transit traveler information coordination |
|---|
| Kane County TMC | Pace Control Center (IBS) | traffic control priority status |
|---|
| Kendall County TMC | Pace Control Center (IBS) | traffic control priority status |
|---|
| Kendall County TMC | Pace Regional Paratransit Dispatch | traffic control priority status |
|---|
| Kenosha Transit Dispatch | Metra Consolidated Control Facility | transit traveler information coordination |
|---|
| Lake County PASSAGE TMC | Chicago Transit Authority Control Center | traffic control priority status |
|---|
| Lake County PASSAGE TMC | Pace Control Center (IBS) | traffic control priority status |
|---|
| McHenry County TMC | Pace Control Center (IBS) | traffic control priority status |
|---|
| Metra Consolidated Control Facility | Kenosha Transit Dispatch | transit traveler information coordination |
|---|
| Metra Consolidated Control Facility | Metra GPS Center (TIMS) | transit traveler information coordination |
|---|
| Metra Consolidated Control Facility | Municipal Transit Operations | transit traveler information coordination |
|---|
| Metra Consolidated Control Facility | NICTD Dispatch | transit traveler information coordination |
|---|
| Metra Consolidated Control Facility | Pace Control Center (IBS) | transit traveler information coordination |
|---|
| Metra Consolidated Control Facility | Private Taxi Dispatch | transit traveler information coordination |
|---|
| Metra Consolidated Control Facility | Regional Transportation Authority Travel Information Center (TIC) | transit traveler information coordination |
|---|
| Metra Consolidated Control Facility | RTA/NITA Transit Hub | transit traveler information coordination |
|---|
| Metra GPS Center (TIMS) | Metra Consolidated Control Facility | transit traveler information coordination |
|---|
| Metra GPS Center (TIMS) | Metra Passenger Information Display System | transit traveler information coordination |
|---|
| Metra GPS Center (TIMS) | Regional Transportation Authority Travel Information Center (TIC) | transit traveler information coordination |
|---|
| Metra GPS Center (TIMS) | RTA/NITA Transit Hub | transit traveler information coordination |
|---|
| Metra Passenger Information Display System | Chicago Transit Authority Control Center | transit traveler information coordination |
|---|
| Metra Passenger Information Display System | Metra GPS Center (TIMS) | transit traveler information coordination |
|---|
| Metra Passenger Information Display System | Regional Transportation Authority Travel Information Center (TIC) | transit traveler information coordination |
|---|
| Metra Passenger Information Display System | RTA/NITA Transit Hub | transit traveler information coordination |
|---|
| Municipal TMCs | Pace Control Center (IBS) | traffic control priority status |
|---|
| Municipal Transit Operations | Independent School District Dispatch | transit traveler information coordination |
|---|
| Municipal Transit Operations | Metra Consolidated Control Facility | transit traveler information coordination |
|---|
| Municipal Transit Operations | Private Bus Dispatch | transit traveler information coordination |
|---|
| Municipal Transit Operations | RTA/NITA Transit Hub | transit traveler information coordination |
|---|
| NICTD Dispatch | Metra Consolidated Control Facility | transit traveler information coordination |
|---|
| NICTD Dispatch | Pace Control Center (IBS) | transit traveler information coordination |
|---|
| Other Regional Paratransit Dispatch | Pace Control Center (IBS) | transit traveler information coordination |
|---|
| Other Regional Paratransit Dispatch | Pace Regional Paratransit Dispatch | transit traveler information coordination |
|---|
| Pace BusInfo System | Pace Control Center (IBS) | transit traveler information coordination |
|---|
| Pace BusInfo System | RTA/NITA Transit Hub | transit traveler information coordination |
|---|
| Pace Control Center (IBS) | Chicago Transit Authority Control Center | transit traveler information coordination |
|---|
| Pace Control Center (IBS) | City of Chicago TMC | traffic control priority request |
|---|
| Pace Control Center (IBS) | Cook County TMC | traffic control priority request |
|---|
| Pace Control Center (IBS) | DuPage County TMC | traffic control priority request |
|---|
| Pace Control Center (IBS) | Grundy County TMC | traffic control priority request |
|---|
| Pace Control Center (IBS) | IDOT District 1 Bureau of Traffic – Arterial Signal Operations | traffic control priority request |
|---|
| Pace Control Center (IBS) | IDOT District 1 Traffic Systems Center (TSC) | traffic control priority request |
|---|
| Pace Control Center (IBS) | Independent School District Dispatch | transit traveler information coordination |
|---|
| Pace Control Center (IBS) | Kane County TMC | traffic control priority request |
|---|
| Pace Control Center (IBS) | Kendall County TMC | traffic control priority request |
|---|
| Pace Control Center (IBS) | Lake County PASSAGE TMC | traffic control priority request |
|---|
| Pace Control Center (IBS) | McHenry County TMC | traffic control priority request |
|---|
| Pace Control Center (IBS) | Metra Consolidated Control Facility | transit traveler information coordination |
|---|
| Pace Control Center (IBS) | Municipal TMCs | traffic control priority request |
|---|
| Pace Control Center (IBS) | NICTD Dispatch | transit traveler information coordination |
|---|
| Pace Control Center (IBS) | Other Regional Paratransit Dispatch | transit traveler information coordination |
|---|
| Pace Control Center (IBS) | Pace BusInfo System | transit traveler information coordination |
|---|
| Pace Control Center (IBS) | Pace Regional Paratransit Dispatch | transit traveler information coordination |
|---|
| Pace Control Center (IBS) | Private Bus Dispatch | transit traveler information coordination |
|---|
| Pace Control Center (IBS) | Private Taxi Dispatch | transit traveler information coordination |
|---|
| Pace Control Center (IBS) | Regional Transportation Authority Travel Information Center (TIC) | transit traveler information coordination |
|---|
| Pace Control Center (IBS) | RTA/NITA Transit Hub | transit traveler information coordination |
|---|
| Pace Control Center (IBS) | Will County TMC | traffic control priority request |
|---|
| Pace Regional Paratransit Dispatch | Kendall County TMC | traffic control priority request |
|---|
| Pace Regional Paratransit Dispatch | Other Regional Paratransit Dispatch | transit traveler information coordination |
|---|
| Pace Regional Paratransit Dispatch | Pace Control Center (IBS) | transit traveler information coordination |
|---|
| Pace Regional Paratransit Dispatch | Private Bus Dispatch | transit traveler information coordination |
|---|
| Pace Regional Paratransit Dispatch | Private Taxi Dispatch | transit traveler information coordination |
|---|
| Pace Regional Paratransit Dispatch | Public/Non–Profit Paratransit Services | transit traveler information coordination |
|---|
| Pace Regional Paratransit Dispatch | RTA/NITA Transit Hub | transit traveler information coordination |
|---|
| Pace Regional Ridesharing and Vanpooling | Private ISPs – Travel Information Services | transit service information |
|---|
| Pace Regional Ridesharing and Vanpooling | RTA/NITA Transit Hub | demand responsive transit request |
|---|
| Private Bus Dispatch | Municipal Transit Operations | transit traveler information coordination |
|---|
| Private Bus Dispatch | Pace Control Center (IBS) | transit traveler information coordination |
|---|
| Private Bus Dispatch | Pace Regional Paratransit Dispatch | transit traveler information coordination |
|---|
| Private Bus Dispatch | Public/Non–Profit Paratransit Services | transit traveler information coordination |
|---|
| Private Bus Dispatch | Regional Transportation Authority Travel Information Center (TIC) | transit traveler information coordination |
|---|
| Private Bus Dispatch | RTA/NITA Transit Hub | transit traveler information coordination |
|---|
| Private ISPs – Travel Information Services | City of Chicago DOT Transportation Website | transit service information |
|---|
| Private ISPs – Travel Information Services | IDOT District 1 Traffic Systems Center (TSC) | transit service information |
|---|
| Private ISPs – Travel Information Services | Pace Regional Ridesharing and Vanpooling | transit service information |
|---|
| Private ISPs – Travel Information Services | RTA/NITA Transit Hub | demand responsive transit request |
|---|
| Private Taxi Dispatch | Independent School District Dispatch | transit traveler information coordination |
|---|
| Private Taxi Dispatch | Metra Consolidated Control Facility | transit traveler information coordination |
|---|
| Private Taxi Dispatch | Pace Regional Paratransit Dispatch | transit traveler information coordination |
|---|
| Private Taxi Dispatch | RTA/NITA Transit Hub | transit traveler information coordination |
|---|
| Public/Non–Profit Paratransit Services | Pace Regional Paratransit Dispatch | transit traveler information coordination |
|---|
| Public/Non–Profit Paratransit Services | Regional Transportation Authority Travel Information Center (TIC) | transit traveler information coordination |
|---|
| Public/Non–Profit Paratransit Services | RTA/NITA Transit Hub | transit traveler information coordination |
|---|
| Regional Transportation Authority Travel Information Center (TIC) | Chicago Transit Authority ATSS System | transit traveler information coordination |
|---|
| Regional Transportation Authority Travel Information Center (TIC) | Chicago Transit Authority Control Center | transit traveler information coordination |
|---|
| Regional Transportation Authority Travel Information Center (TIC) | City of Chicago DOT Transportation Website | transit service information |
|---|
| Regional Transportation Authority Travel Information Center (TIC) | Metra Consolidated Control Facility | transit traveler information coordination |
|---|
| Regional Transportation Authority Travel Information Center (TIC) | Metra GPS Center (TIMS) | transit traveler information coordination |
|---|
| Regional Transportation Authority Travel Information Center (TIC) | Pace Control Center (IBS) | transit traveler information coordination |
|---|
| Regional Transportation Authority Travel Information Center (TIC) | Pace Regional Paratransit Dispatch | transit traveler information coordination |
|---|
| Regional Transportation Authority Travel Information Center (TIC) | Private Bus Dispatch | transit traveler information coordination |
|---|
| Regional Transportation Authority Travel Information Center (TIC) | RTA/NITA Transit Hub | transit service information |
|---|
| RTA/NITA Transit Hub | Chicago Transit Authority ATSS System | transit traveler information coordination |
|---|
| RTA/NITA Transit Hub | Chicago Transit Authority Bus Info System | demand responsive transit request |
|---|
| RTA/NITA Transit Hub | Chicago Transit Authority Bus Info System | transit traveler information coordination |
|---|
| RTA/NITA Transit Hub | Chicago Transit Authority Control Center | transit traveler information coordination |
|---|
| RTA/NITA Transit Hub | Independent School District Dispatch | transit traveler information coordination |
|---|
| RTA/NITA Transit Hub | Metra Consolidated Control Facility | transit traveler information coordination |
|---|
| RTA/NITA Transit Hub | Metra GPS Center (TIMS) | transit traveler information coordination |
|---|
| RTA/NITA Transit Hub | Metra Passenger Information Display System | transit traveler information coordination |
|---|
| RTA/NITA Transit Hub | Municipal Transit Operations | transit traveler information coordination |
|---|
| RTA/NITA Transit Hub | Pace BusInfo System | transit traveler information coordination |
|---|
| RTA/NITA Transit Hub | Pace Control Center (IBS) | transit traveler information coordination |
|---|
| RTA/NITA Transit Hub | Pace Regional Paratransit Dispatch | transit traveler information coordination |
|---|
| RTA/NITA Transit Hub | Pace Regional Ridesharing and Vanpooling | demand responsive transit plan |
|---|
| RTA/NITA Transit Hub | Private Bus Dispatch | transit traveler information coordination |
|---|
| RTA/NITA Transit Hub | Public/Non–Profit Paratransit Services | transit traveler information coordination |
|---|
| RTA/NITA Transit Hub | Regional Transportation Authority Travel Information Center (TIC) | transit service information |
|---|
| RTA/NITA Transit Hub | Regional Transportation Authority Travel Information Center (TIC) | transit traveler information coordination |
|---|
| Will County TMC | Pace Control Center (IBS) | traffic control priority status |
|---|