US: SAE J3067 (J2735 SE) - Guaranteed Secure Internet (ITS)

Description

This solution is used within Canada and the U.S.. It combines standards associated with US: SAE J3067 (J2735 SE) with those for I–I: Guaranteed Secure Internet (ITS). The US: SAE J3067 (J2735 SE) standards include a proposed solution for the upper–layers to implement V2X information flows that do not yet have fully standardized messages, functionality or performance characteristics. The I–I: Guaranteed Secure Internet (ITS) standards include lower–layer standards that support secure communications with guaranteed delivery between ITS equipment using X.509 or IEEE 1609.2 security certificates.

Includes Standards

LevelDocNumFullNameDescription
MgmtIETF RFC 3411An Architecture for Describing Simple Network Management Protocol (SNMP) Management FrameworksThis standard (RFC) defines the basic architecture for SNMPv3 and includes the definition of information objects for managing the SNMP entity's architecture.
MgmtIETF RFC 3412Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)This standard (RFC) contains a MIB that assists in managing the message processing and dispatching subsystem of an SNMP entity.
MgmtIETF RFC 3413Simple Network Management Protocol (SNMP) ApplicationsThis standard (RFC) includes MIBs that allow for the configuration and management of remote Targets, Notifications, and Proxys.
MgmtIETF RFC 3414User–based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)This standard (RFC) contains a MIB that assists in configuring and managing the user–based security model.
MgmtIETF RFC 3415View–based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)This standard (RFC) contains a MIB that supports the configuration and management of the View–based access control model of SNMP.
MgmtIETF RFC 3416Version 2 of the Protocol Operations for the Simple Network Management Protocol (SNMP)This standard (RFC) defines the message structure and protocol operations used by SNMPv3.
MgmtIETF RFC 3418Management Information Base (MIB) for the Simple Network Management Protocol (SNMP)This standard (RFC) defines the MIB to configure and manage an SNMP entity.
MgmtIETF RFC 4293Management Information Base for the Internet Protocol (IP)This standard (RFC) defines the MIB that manages an IP entity.
SecurityIETF RFC 5280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileThis standard (RFC) defines how to use X.509 certificates for secure communications over the Internet.
SecurityIETF RFC 8446The Transport Layer Security (TLS) ProtocolThis standard (RFC) specifies Version 1.3 of the Transport Layer Security (TLS) protocol. The TLS protocol provides communications security over the Internet. The protocol allows client/server applications to communicate in a way that is designed to prevent eavesdropping, tampering, or message forgery.
ITS Application EntitySAE J3067Candidate Improvements to Dedicated Short Range Communications (DSRC) Message Set Dictionary [SAE J2735] Using Systems Engineering MethodsThis informational report formalized a deliverable received from the USDOT as suggested improvements to SAE J2735:2009. Many of these suggestions have been incorporated into later revisions of SAE J2735 and SAE J2945/x; additional suggestions may be incorporated as the documents are extended to address additional applications.
FacilitiesSAE J2945Dedicated Short Range Communication (DSRC) Systems Engineering Process Guidance for J2945/x Documents and Common Design ConceptsThis standard defines cross–cutting material which applies to the J2945/x series including generic DSRC interface requirements and guidance on Systems Engineering (SE) content.
TransNetIETF RFC 4291IP Version 6 Addressing ArchitectureThis standard (RFC) defines the addressing architecture of the IP Version 6 (IPv6) protocol. It includes the IPv6 addressing model, text representations of IPv6 addresses, definition of IPv6 unicast addresses, anycast addresses, and multicast addresses, and an IPv6 node's required addresses.
TransNetIETF RFC 4443Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) SpecificationThis standard (RFC) defines the control messages to manage IPv6.
TransNetIETF RFC 8200Internet Protocol, Version 6This document specifies version 6 of the Internet Protocol (IPv6).
TransNetIETF RFC 9293Transmission Control ProtocolThis document specifies the Transmission Control Protocol (TCP). TCP is an important transport–layer protocol in the Internet protocol stack, and it has continuously evolved over decades of use and growth of the Internet. Over this time, a number of changes have been made to TCP as it was specified in RFC 793, though these have only been documented in a piecemeal fashion. This document collects and brings those changes together with the protocol specification from RFC 793. This document obsoletes RFC 793, as well as RFCs 879, 2873, 6093, 6429, 6528, and 6691 that updated parts of RFC 793. It updates RFCs 1011 and 1122, and it should be considered as a replacement for the portions of those documents dealing with TCP requirements. It also updates RFC 5961 by adding a small clarification in reset handling while in the SYN–RECEIVED state. The TCP header control bits from RFC 793 have also been updated based on RFC 3168.
Access Internet Subnet AlternativesA set of alternative standards that includes any Subnet Layer method of connecting to the Internet.

Readiness: Moderate–Low

Readiness Description

Multiple significant and minor issues.  For existing deployments, the chosen solution is likely deficient in security or management capabilities, and the issues should be reviewed and upgrades developed as needed. Some solutions in this category may also be becoming obsolete from an interoperability perspective and if this is the case, then upgrades should be planned as soon as possible. For new deployments, the solution may be viable for pilots when applied to the triples it supports; such pilot deployments should consider a path to addressing these issues as a part of their design activities. The solution does not provide sufficient interoperability, management, and security to enable proper, full–scale deployment without  additional work.

Issues

IssueSeverityDescriptionAssociated StandardAssociated Triple
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Hazmat Management and Cleanup=>hazmat information=>Municipal Public Safety Dispatch
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Hazmat Management and Cleanup=>hazmat information=>*999 Cellular Express Line
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Hazmat Management and Cleanup=>hazmat information=>McHenry County Sheriff Dispatch
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Hazmat Management and Cleanup=>hazmat information=>Lake County Emergency Communications Center 911
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Hazmat Management and Cleanup=>hazmat information=>Kane County 911 Center – KaneComm
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Hazmat Management and Cleanup=>hazmat information=>DuPage County Sheriff Communications Center
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Hazmat Management and Cleanup=>hazmat information=>Cook County Sheriff Communications Center
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Hazmat Management and Cleanup=>hazmat information=>Will County Sheriff Communications Center
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Hazmat Management and Cleanup=>hazmat information=>Grundy County 911 Center
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Hazmat Management and Cleanup=>hazmat information=>Municipal EMCs
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Trucking Distribution Centers=>hazmat information=>City of Chicago 911 CAD
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Hazmat Management and Cleanup=>hazmat information=>McHenry County EOC
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Hazmat Management and Cleanup=>hazmat information=>Kane County EOC
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Hazmat Management and Cleanup=>hazmat information=>Illinois Tollway Computer Aided Dispatch Center
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Hazmat Management and Cleanup=>hazmat information=>Illinois State Police District 15 Operations Desk
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Hazmat Management and Cleanup=>hazmat information=>Illinois State Police Dispatch (Districts 2, 5 and Chicago)
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Hazmat Management and Cleanup=>hazmat information=>IDOT District 1 ComCenter
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Hazmat Management and Cleanup=>hazmat information=>DuPage County EOC
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Hazmat Management and Cleanup=>hazmat information=>City of Chicago 911 CAD
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Hazmat Management and Cleanup=>hazmat information=>Will County EOC
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Trucking Distribution Centers=>hazmat information=>Will County EOC
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Trucking Distribution Centers=>hazmat information=>Grundy County 911 Center
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Trucking Distribution Centers=>hazmat information=>Kendall County 911 Center
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Trucking Distribution Centers=>hazmat information=>McHenry County Sheriff Dispatch
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Trucking Distribution Centers=>hazmat information=>Lake County Emergency Communications Center 911
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Trucking Distribution Centers=>hazmat information=>Kane County 911 Center – KaneComm
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Trucking Distribution Centers=>hazmat information=>DuPage County Sheriff Communications Center
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Hazmat Management and Cleanup=>hazmat information=>Kendall County 911 Center
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Trucking Distribution Centers=>hazmat information=>Will County Sheriff Communications Center
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Trucking Distribution Centers=>hazmat information=>Municipal EMCs
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Trucking Distribution Centers=>hazmat information=>Municipal Public Safety Dispatch
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Trucking Distribution Centers=>hazmat information=>McHenry County EOC
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Trucking Distribution Centers=>hazmat information=>Kane County EOC
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Trucking Distribution Centers=>hazmat information=>Illinois State Police District 15 Operations Desk
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Trucking Distribution Centers=>hazmat information=>Illinois State Police Dispatch (Districts 2, 5 and Chicago)
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Trucking Distribution Centers=>hazmat information=>IDOT District 1 ComCenter
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Trucking Distribution Centers=>hazmat information=>DuPage County EOC
Application specification not definedHighThe logic, performance, and application security rules are not defined for this information flow.(None)Trucking Distribution Centers=>hazmat information=>Cook County Sheriff Communications Center
Not a standard (severe)HighAlthough the document is publicly available, it has not been the subject of a rigorous industry review and is only provided as informal guidance. It is expected that details will change significantly prior to adoption as a standard.SAE J3067 DSRC Prop Mods to 2735(All)
Secure data access not providedMediumThe solution does not define rules on how the application entity authenticates requests to accept or provide data.(None)(All)

Supports Interfaces

SourceDestinationFlow
Hazmat Management and Cleanup*999 Cellular Express Linehazmat information
Hazmat Management and CleanupCity of Chicago 911 CADhazmat information
Hazmat Management and CleanupCook County Sheriff Communications Centerhazmat information
Hazmat Management and CleanupDuPage County EOChazmat information
Hazmat Management and CleanupDuPage County Sheriff Communications Centerhazmat information
Hazmat Management and CleanupGrundy County 911 Centerhazmat information
Hazmat Management and CleanupIDOT District 1 ComCenterhazmat information
Hazmat Management and CleanupIllinois State Police Dispatch (Districts 2, 5 and Chicago)hazmat information
Hazmat Management and CleanupIllinois State Police District 15 Operations Deskhazmat information
Hazmat Management and CleanupIllinois Tollway Computer Aided Dispatch Centerhazmat information
Hazmat Management and CleanupKane County 911 Center – KaneCommhazmat information
Hazmat Management and CleanupKane County EOChazmat information
Hazmat Management and CleanupKendall County 911 Centerhazmat information
Hazmat Management and CleanupLake County Emergency Communications Center 911hazmat information
Hazmat Management and CleanupMcHenry County EOChazmat information
Hazmat Management and CleanupMcHenry County Sheriff Dispatchhazmat information
Hazmat Management and CleanupMunicipal EMCshazmat information
Hazmat Management and CleanupMunicipal Public Safety Dispatchhazmat information
Hazmat Management and CleanupWill County EOChazmat information
Hazmat Management and CleanupWill County Sheriff Communications Centerhazmat information
Trucking Distribution CentersCity of Chicago 911 CADhazmat information
Trucking Distribution CentersCook County Sheriff Communications Centerhazmat information
Trucking Distribution CentersDuPage County EOChazmat information
Trucking Distribution CentersDuPage County Sheriff Communications Centerhazmat information
Trucking Distribution CentersGrundy County 911 Centerhazmat information
Trucking Distribution CentersIDOT District 1 ComCenterhazmat information
Trucking Distribution CentersIllinois State Police Dispatch (Districts 2, 5 and Chicago)hazmat information
Trucking Distribution CentersIllinois State Police District 15 Operations Deskhazmat information
Trucking Distribution CentersKane County 911 Center – KaneCommhazmat information
Trucking Distribution CentersKane County EOChazmat information
Trucking Distribution CentersKendall County 911 Centerhazmat information
Trucking Distribution CentersLake County Emergency Communications Center 911hazmat information
Trucking Distribution CentersMcHenry County EOChazmat information
Trucking Distribution CentersMcHenry County Sheriff Dispatchhazmat information
Trucking Distribution CentersMunicipal EMCshazmat information
Trucking Distribution CentersMunicipal Public Safety Dispatchhazmat information
Trucking Distribution CentersWill County EOChazmat information
Trucking Distribution CentersWill County Sheriff Communications Centerhazmat information