US: SAE J3067 (J2735 SE) - Secure Internet (ITS)

Description

This solution is used within Canada and the U.S.. It combines standards associated with US: SAE J3067 (J2735 SE) with those for I–I: Secure Internet (ITS). The US: SAE J3067 (J2735 SE) standards include a proposed solution for the upper–layers to implement V2X information flows that do not yet have fully standardized messages, functionality or performance characteristics. The I–I: Secure Internet (ITS) standards include lower–layer standards that support secure communications between ITS equipment using X.509 or IEEE 1609.2 security certificates.

Includes Standards

LevelDocNumFullNameDescription
MgmtIETF RFC 3411An Architecture for Describing Simple Network Management Protocol (SNMP) Management FrameworksThis standard (RFC) defines the basic architecture for SNMPv3 and includes the definition of information objects for managing the SNMP entity's architecture.
MgmtIETF RFC 3412Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)This standard (RFC) contains a MIB that assists in managing the message processing and dispatching subsystem of an SNMP entity.
MgmtIETF RFC 3413Simple Network Management Protocol (SNMP) ApplicationsThis standard (RFC) includes MIBs that allow for the configuration and management of remote Targets, Notifications, and Proxys.
MgmtIETF RFC 3414User–based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)This standard (RFC) contains a MIB that assists in configuring and managing the user–based security model.
MgmtIETF RFC 3415View–based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)This standard (RFC) contains a MIB that supports the configuration and management of the View–based access control model of SNMP.
MgmtIETF RFC 3416Version 2 of the Protocol Operations for the Simple Network Management Protocol (SNMP)This standard (RFC) defines the message structure and protocol operations used by SNMPv3.
MgmtIETF RFC 3418Management Information Base (MIB) for the Simple Network Management Protocol (SNMP)This standard (RFC) defines the MIB to configure and manage an SNMP entity.
MgmtIETF RFC 4293Management Information Base for the Internet Protocol (IP)This standard (RFC) defines the MIB that manages an IP entity.
SecurityIETF RFC 5280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileThis standard (RFC) defines how to use X.509 certificates for secure communications over the Internet.
SecurityIETF RFC 8446The Transport Layer Security (TLS) ProtocolThis standard (RFC) specifies Version 1.3 of the Transport Layer Security (TLS) protocol. The TLS protocol provides communications security over the Internet. The protocol allows client/server applications to communicate in a way that is designed to prevent eavesdropping, tampering, or message forgery.
ITS Application EntitySAE J3067Candidate Improvements to Dedicated Short Range Communications (DSRC) Message Set Dictionary [SAE J2735] Using Systems Engineering MethodsThis informational report formalized a deliverable received from the USDOT as suggested improvements to SAE J2735:2009. Many of these suggestions have been incorporated into later revisions of SAE J2735 and SAE J2945/x; additional suggestions may be incorporated as the documents are extended to address additional applications.
FacilitiesSAE J2945Dedicated Short Range Communication (DSRC) Systems Engineering Process Guidance for J2945/x Documents and Common Design ConceptsThis standard defines cross–cutting material which applies to the J2945/x series including generic DSRC interface requirements and guidance on Systems Engineering (SE) content.
TransNetIETF RFC 4291IP Version 6 Addressing ArchitectureThis standard (RFC) defines the addressing architecture of the IP Version 6 (IPv6) protocol. It includes the IPv6 addressing model, text representations of IPv6 addresses, definition of IPv6 unicast addresses, anycast addresses, and multicast addresses, and an IPv6 node's required addresses.
TransNetIETF RFC 4443Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) SpecificationThis standard (RFC) defines the control messages to manage IPv6.
TransNetIETF RFC 8200Internet Protocol, Version 6This document specifies version 6 of the Internet Protocol (IPv6).
TransNetIETF RFC 9293Transmission Control ProtocolThis document specifies the Transmission Control Protocol (TCP). TCP is an important transport–layer protocol in the Internet protocol stack, and it has continuously evolved over decades of use and growth of the Internet. Over this time, a number of changes have been made to TCP as it was specified in RFC 793, though these have only been documented in a piecemeal fashion. This document collects and brings those changes together with the protocol specification from RFC 793. This document obsoletes RFC 793, as well as RFCs 879, 2873, 6093, 6429, 6528, and 6691 that updated parts of RFC 793. It updates RFCs 1011 and 1122, and it should be considered as a replacement for the portions of those documents dealing with TCP requirements. It also updates RFC 5961 by adding a small clarification in reset handling while in the SYN–RECEIVED state. The TCP header control bits from RFC 793 have also been updated based on RFC 3168.
Access Internet Subnet AlternativesA set of alternative standards that includes any Subnet Layer method of connecting to the Internet.

Readiness: Low

Readiness Description

One serious or several significant issues. This category often includes proprietary or partial solutions. The communications solution may fail to provide even a base level of interoperability and security. Consider alternative solutions, or define specific revisions or upgrades that would provide a level of interoperability or security that are needed for the deployment.

Issues

IssueSeverityDescriptionAssociated StandardAssociated Triple
Data not defined (high)HighRequired data elements are not defined.(None)City of Chicago Oversize–Overweight Permitting=>safety status information=>Trucking Distribution Centers
Data not defined (high)HighRequired data elements are not defined.(None)Illinois Commerce Commission Illinois Unified Carrier Registration (UCR)=>safety status information=>IDOT Weigh Stations
Data not defined (high)HighRequired data elements are not defined.(None)Illinois Commerce Commission Illinois Unified Carrier Registration (UCR)=>safety status information=>IDOT CVO Mobile Inspection Station
Data not defined (high)HighRequired data elements are not defined.(None)Illinois Commerce Commission Illinois Unified Carrier Registration (UCR)=>safety status information=>CVO Inspection Reporting (ASPEN)
Data not defined (high)HighRequired data elements are not defined.(None)Illinois Commerce Commission Illinois Unified Carrier Registration (UCR)=>safety status information=>CVO Crash Reporting (MCSAP)
Data not defined (high)HighRequired data elements are not defined.(None)IDOT CVO Permitting – Oversize/Overweight (ITAP)=>safety status information=>Trucking Distribution Centers
Data/comm profile pairingHighThere are ambiguities as to how to (or if one should) couple the upper–layer standards defined in this solution with the indicated lower–layer standards.(None)(All)
Not a standard (severe)HighAlthough the document is publicly available, it has not been the subject of a rigorous industry review and is only provided as informal guidance. It is expected that details will change significantly prior to adoption as a standard.SAE J3067 DSRC Prop Mods to 2735(All)
Secure data access not providedMediumThe solution does not define rules on how the application entity authenticates requests to accept or provide data.(None)(All)

Supports Interfaces

SourceDestinationFlow
City of Chicago Oversize–Overweight PermittingIDOT CVO Permitting – Oversize/Overweight (ITAP)safety status information
City of Chicago Oversize–Overweight PermittingMunicipal/Township Oversize/Overweight Permitting Systemsafety status information
City of Chicago Oversize–Overweight PermittingTrucking Distribution Centerssafety status information
IDOT CVO Permitting – Oversize/Overweight (ITAP)City of Chicago Oversize–Overweight Permittingsafety status information
IDOT CVO Permitting – Oversize/Overweight (ITAP)Illinois Commerce Commission Illinois Unified Carrier Registration (UCR)safety status information
IDOT CVO Permitting – Oversize/Overweight (ITAP)Municipal/Township Oversize/Overweight Permitting Systemsafety status information
IDOT CVO Permitting – Oversize/Overweight (ITAP)Trucking Distribution Centerssafety status information
Illinois Commerce Commission Illinois Unified Carrier Registration (UCR)CVO Crash Reporting (MCSAP)safety status information
Illinois Commerce Commission Illinois Unified Carrier Registration (UCR)CVO Inspection Reporting (ASPEN)safety status information
Illinois Commerce Commission Illinois Unified Carrier Registration (UCR)IDOT CVO Mobile Inspection Stationsafety status information
Illinois Commerce Commission Illinois Unified Carrier Registration (UCR)IDOT CVO Permitting – Oversize/Overweight (ITAP)safety status information
Illinois Commerce Commission Illinois Unified Carrier Registration (UCR)IDOT Weigh Stationssafety status information
Municipal/Township Oversize/Overweight Permitting SystemCity of Chicago Oversize–Overweight Permittingsafety status information
Municipal/Township Oversize/Overweight Permitting SystemIDOT CVO Permitting – Oversize/Overweight (ITAP)safety status information