US: ADMS - Secure Internet (ITS)

Description

This solution is used within Canada and the U.S.. It combines standards associated with US: ADMS with those for I–I: Secure Internet (ITS). The US: ADMS standards include upper–layer standards required to implement interfaces with an archived data management system. The I–I: Secure Internet (ITS) standards include lower–layer standards that support secure communications between ITS equipment using X.509 or IEEE 1609.2 security certificates.

Includes Standards

LevelDocNumFullNameDescription
MgmtIETF RFC 3411An Architecture for Describing Simple Network Management Protocol (SNMP) Management FrameworksThis standard (RFC) defines the basic architecture for SNMPv3 and includes the definition of information objects for managing the SNMP entity's architecture.
MgmtIETF RFC 3412Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)This standard (RFC) contains a MIB that assists in managing the message processing and dispatching subsystem of an SNMP entity.
MgmtIETF RFC 3413Simple Network Management Protocol (SNMP) ApplicationsThis standard (RFC) includes MIBs that allow for the configuration and management of remote Targets, Notifications, and Proxys.
MgmtIETF RFC 3414User–based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)This standard (RFC) contains a MIB that assists in configuring and managing the user–based security model.
MgmtIETF RFC 3415View–based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)This standard (RFC) contains a MIB that supports the configuration and management of the View–based access control model of SNMP.
MgmtIETF RFC 3416Version 2 of the Protocol Operations for the Simple Network Management Protocol (SNMP)This standard (RFC) defines the message structure and protocol operations used by SNMPv3.
MgmtIETF RFC 3418Management Information Base (MIB) for the Simple Network Management Protocol (SNMP)This standard (RFC) defines the MIB to configure and manage an SNMP entity.
MgmtIETF RFC 4293Management Information Base for the Internet Protocol (IP)This standard (RFC) defines the MIB that manages an IP entity.
SecurityIETF RFC 5280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileThis standard (RFC) defines how to use X.509 certificates for secure communications over the Internet.
SecurityIETF RFC 8446The Transport Layer Security (TLS) ProtocolThis standard (RFC) specifies Version 1.3 of the Transport Layer Security (TLS) protocol. The TLS protocol provides communications security over the Internet. The protocol allows client/server applications to communicate in a way that is designed to prevent eavesdropping, tampering, or message forgery.
ITS Application EntityASTM E2259–03aStandard Guide for Archiving and Retrieving ITS–Generated DataThis guide deals in general with the questions of what data and information should be considered for archiving as well as what data and information should be considered for retrieval.
ITS Application EntityASTM E2468–05Standard Practice for Metadata to Support Archived Data Management SystemsThis standard describes a hierarchical outline of sections and elements to be used in developing metadata to support archived data management systems. Specifically, the standard establishes the names of metadata elements and compound elements to be used in the metadata, the definitions of these metadata elements and compound elements, and suggested information about and examples of the values that are to be provided for the metadata elements.
ITS Application EntityASTM E2665–08Standard Specification for Archiving ITS–Generated Traffic Monitoring DataThis specification describes data elements and schema for an archived data management system for ITS–generated traffic monitoring data, including conventional traffic monitoring data, data collected directly from ITS systems, and travel–time data from probe vehicles. It establishes the names of the data elements, their interrelationships, and their procedural definitions. These procedural definitions include data collection instrumentation and methodology as well as recommended procedures for calculating traffic statistics.
Facilities Standard(s) need to be developedOne or more standards need to be developed for this subject matter before this is considered a complete solution.
TransNetIETF RFC 4291IP Version 6 Addressing ArchitectureThis standard (RFC) defines the addressing architecture of the IP Version 6 (IPv6) protocol. It includes the IPv6 addressing model, text representations of IPv6 addresses, definition of IPv6 unicast addresses, anycast addresses, and multicast addresses, and an IPv6 node's required addresses.
TransNetIETF RFC 4443Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) SpecificationThis standard (RFC) defines the control messages to manage IPv6.
TransNetIETF RFC 8200Internet Protocol, Version 6This document specifies version 6 of the Internet Protocol (IPv6).
TransNetIETF RFC 9293Transmission Control ProtocolThis document specifies the Transmission Control Protocol (TCP). TCP is an important transport–layer protocol in the Internet protocol stack, and it has continuously evolved over decades of use and growth of the Internet. Over this time, a number of changes have been made to TCP as it was specified in RFC 793, though these have only been documented in a piecemeal fashion. This document collects and brings those changes together with the protocol specification from RFC 793. This document obsoletes RFC 793, as well as RFCs 879, 2873, 6093, 6429, 6528, and 6691 that updated parts of RFC 793. It updates RFCs 1011 and 1122, and it should be considered as a replacement for the portions of those documents dealing with TCP requirements. It also updates RFC 5961 by adding a small clarification in reset handling while in the SYN–RECEIVED state. The TCP header control bits from RFC 793 have also been updated based on RFC 3168.
Access Internet Subnet AlternativesA set of alternative standards that includes any Subnet Layer method of connecting to the Internet.

Readiness: Lowest

Readiness Description

Many serious issues. This category includes solutions that have not been standardized, or do not have a basic level of interoperability or security. Consider selecting a different communications solution or if this is not possible (eg. a pilot of a new application that has not been standardized), take additional measures to provide an acceptable level of security or interoperability.

Issues

IssueSeverityDescriptionAssociated StandardAssociated Triple
Data profile not definedUltraPerformance, functionality, and the upper–layers of the OSI stack have not been defined for this information flow.(None)(All)

Supports Interfaces

SourceDestinationFlow
Chicago Park District Parking Management SystemRTA/NITA Transit Hubparking archive data
Chicago Transit Authority ATSS SystemChicago Transit Authority Data Archivetransit archive data
Chicago Transit Authority Bus Info SystemChicago Transit Authority Data Archivetransit archive data
Chicago Transit Authority Bus Info SystemRTA/NITA Transit Hubtransit archive data
Chicago Transit Authority Control CenterChicago Transit Authority Data Archivetransit archive data
Chicago Transit Authority Parking Management Guidance SystemRTA/NITA Transit Hubparking archive data
City of Chicago DOT Arterial Performance Monitoring SystemCity of Chicago TMCtraffic archive data
City of Chicago DOT Arterial Performance Monitoring SystemRTA/NITA Transit Hubtraffic archive data
City of Chicago TMCCity of Chicago DOT Arterial Performance Monitoring Systemtraffic archive data
Gateway Traveler Information System GTISCity of Chicago DOT Arterial Performance Monitoring Systemtraffic archive data
Gateway Traveler Information System GTISCity of Chicago DOT Arterial Performance Monitoring Systemtraveler archive data
IDOT District 1 Bureau of Traffic – Arterial Signal OperationsIllinois GIS Transportation Coalitiontraffic archive data
IDOT District 1 Bureau of Traffic – Expressway Operations UnitIDOT District 1 ComCentermaint and constr archive data
IDOT District 1 Bureau of Traffic – Expressway Operations UnitIllinois GIS Transportation Coalitionmaint and constr archive data
IDOT District 1 ComCenterIllinois GIS Transportation Coalitionmaint and constr archive data
IDOT District 1 ComCenterIllinois GIS Transportation Coalitiontraffic archive data
IDOT District 1 ComCenterIllinois GIS Transportation Coalitiontraveler archive data
IDOT District 1 Maintenance ManagementIllinois GIS Transportation Coalitionmaint and constr archive data
IDOT District 1 Traffic Systems Center (TSC)Illinois GIS Transportation Coalitiontraffic archive data
IDOT District 1 Traffic Systems Center (TSC)Illinois GIS Transportation Coalitiontraveler archive data
IDOT Transportation Information WebsitesIDOT District 1 ComCentertraveler archive data
Illinois Tollway TMC (TIMS)City of Chicago DOT Arterial Performance Monitoring Systemtraffic archive data
Metra Parking Management Guidance System (PMGS)RTA/NITA Transit Hubparking archive data
Pace Control Center (IBS)Pace Data Archivetransit archive data
Private Parking LotsRTA/NITA Transit Hubparking archive data
Regional Transit Asset Management System (RTAMS)CMAP Regional Transportation Data Archiveasset archive data
Regional Transit Asset Management System (RTAMS)RTA/NITA Transit Hubasset archive data
RTA/NITA Transit HubChicago Transit Authority Data Archivetransit archive data
RTA/NITA Transit HubChicago Transit Authority Data Archivetraveler archive data
RTA/NITA Transit HubCity of Chicago DOT Arterial Performance Monitoring Systemtransit archive data
RTA/NITA Transit HubPace Data Archivetransit archive data
RTA/NITA Transit HubPace Data Archivetraveler archive data
RTA/NITA Transit HubRegional Transit Asset Management System (RTAMS)transit archive data